Tools & Settings

Tools and settings to help you make menus faster.

Tools & Settings

Tools and settings to help you make menus faster.

custom menu example

Tip! Once the FIT process is done, you can use Edit > Undo FIT to return your menu to its original state. You can also use the page spacing and font buttons on the toolbar, at any time, to shrink or expand page spacing or fonts sizes yourself.

To shrink the page spacing

Click on the toolbar or use the Tools > Page Spacing command.

To expand the page spacing

Click on the toolbar or use the Tools > Page Spacing command.

To reset the page spacing

Click on the toolbar or use the Tools > Page Spacing command. Note: Switching Menu Styles also resets the page spacing.

Click Expand Page Spacing on the toolbar to remove white space at the bottom of the page.

Tip! There are other methods to change the spacing on your menu such as Custom Spacing (for any Food Item and Heading) or Line Spacing which add spacing within the actual food item or heading, but Page Spacing should be your first choice as it uniformly spaces the food items and headings without having to change individual item spacing.

Options for Auto Bin/Number

The following options are available:

Start numbering at:

Enter the number here that you want the auto-numbering to start at.

Attach this prefix:

If you want to have a prefix of letters, numbers, or symbols that precedes the number, enter that here. For example to have the numbers be C1, C2, C3, etc. enter C for the prefix. The prefix can be up to 3 characters.

Use a period after number

Check this box if you want a period after the number, such as 13., 14., etc.

Leave existing Bin/numbers

Check this box if you want any Bin/Numbers that are currently on the menu to remain unchanged. This lets you replace just the Bin/Number entries that are blank. If this box is not checked, all food items on the menu will have their Bin/numbers replaced.

Tip! Once Auto Bin/Number is done, you can use Edit > Undo to return your menu to its original state.

Options for Smart Mark

The following options are available:

Replace

This field should contain the word that you want replaced. The Replace and With words will be added to the Word List when you click the Add button. Unless the word is always capitalized, enter it in lower case.

With

This field should contain the word that is replaced by the word currently listed in the Replace field. The Replace and With words will be added to the Word List when you click the Add button. Unless the word is always capitalized, enter it in lower case.

Remove

Removes the highlighted word pair selection from the Word List.

Options for Categories

The following options are available:

Add a new category

Enter the text for the new category you want to add in this field. Then click the Add button to add it to your list of categories.

Edit a category

Click a category in your list to select (highlight) it and edit it. Once selected, you can change the text, color, or disable option for the category. When done editing, click the little OK button next to the text. To discard your edit, click the little X button.

Label Color box

Lets you pick the color for any new or edited category label. Choosing white means the label will have no color fill.

Disable editing of items in this category

Checking this box will prevent food items tagged with this category from being edited. The items will appear muted in the food list (grayed out) to indicate disabled. Removing the check will re-enable editing for items tagged by this label. This allows you to effectively block certain groups of foods, at once, from being changed (edited). It also alerts you to groups of foods you might want to avoid using for certain menus.

NOTE You can still use disabled foods on your menus - you just can't edit them. And if an item tagged with a disabled category is already on a menu, it will remain there unless you remove it.

Remove a category

The Remove button removes a selected (highlighted) category from the category list and also removes it from any food item tagged with this category label. Be careful with Remove as this action is irreversible.

iMenuPro Compatible Import Format

If you have exported from MenuPro or iMenuPro, you don't need to worry about format (since your export file will be correctly formatted). For other systems see below.

POS and Other Systems

The following are examples of the iMenuPro Compatible Import Format (each food item is on a new line and each attribute is in the correct column):

"Name","Description","Price",,,,,,,,"Extras","Note",

If you don't have Extras, an alternate shorter format that works also is:

"Name","Description","Price",

If you have purchased the Category Labeler add-on and want to import items to existing categories you can use:

"Name","Description","Price",,,,,,"existing Category",,"Extras","Note",

ID Premium Account Feature

If you want to update your food items using a unique ID generated from your POS use:

"Name","Description","Price",,,,,"ID","existing Category",,"Extras","Note",

General Formatting Guidelines

Each line in the file must be formatted exactly as shown: each field (item attribute) should be within double quotation marks and the fields separated by commas. If you have a double quote within the field, use two double quotes together like this: "served with ""Angus"" beef". If you have more than one price for a single item, separate the prices with a semicolon like this: "12.95;14.95;16.85". And if using the full format, the reserved fields that are not used (the extra commas) must be included. The full format requires 12 fields on each line, and in the correct order.

Import Template File

CLICK HERE to download an Import Template text file.

If you are importing a MenuPro or iMenuPro export file, you don't need to worry about a template - the file will already be the correct format.


Options for Import Food Items

The only option for this command is the file itself.

Steps to transfer food items from MenuPro to iMenuPro:

1 Run MenuPro on your PC and select File > Utilities > Export > Food Items > All

2 Save the file mpdata_.txt to your PC desktop so you can easily find it.

3 In iMenuPro, use the Tools > Import Food Items command.

4 When the Import box appears, click Select file to import... and find the mpdata_.txt file on your desktop, select it, then click Open

5 If your file is valid, food items will appear in the Data Preview. Before clicking OK look carefully at the Data Preview to make sure your food items look correct. If they don't look right, or the Data Preview is blank, click Cancel and try again by going back to step 1.

If the food items look correct, click OK to import them into iMenuPro.

Important! After successfully importing a file, do not repeat as you will end up with duplicate food items - this command does not check for duplicates. Only use this command one time (unless you are importing single items), during your initial setup phase to migrate your foods from MenuPro to iMenuPro.

After importing, it may appear you have not imported anything if your list is not sorted by Date added. Simply use the scroll bar on the list to view your items.

Steps to move food items from one iMenuPro account to another:

1 Log into your iMenuPro account and use Tools > Print/Export Food Items

2 Pick list type Names + text + category/note then click the Export button and Save the file impdata.txt to your computer desktop so you can easily find it.

3 In the other iMenuPro account, use the Tools > Import Food Items command.

4 When the Import box appears, click Select file to import... and find the impdata.txt file on your device, select it, then click Open

5 If your file is valid, your food items from your original iMenuPro account will now appear in the Data Preview. Before clicking OK, look carefully at the Data Preview to make sure they look correct. If they don't or the Data Preview is blank, click Cancel and try again by going back to step 1.

If the food items look correct, click OK to import them into your new iMenuPro account.

Important! After successfully importing a file, do not repeat this command as you will end up with duplicate food items - this command does not check for duplicates unless you are using unique food IDs with a premium account. Only use this command one time (unless you are importing single items), during the initial setup phase of your new account to migrate food items from one account to another. Additionally, if you are importing categories, those categories must exist on the new account before importing.

After your import is complete, it may appear you have not imported anything if your list is not sorted by Date added. But just use the scroll bar on the list to view your items.

WARNING IF YOU EDIT, BE CAREFUL! It might be tempting to edit your export file since it's an editable text file, but do not attempt such unless you fully understand the CSV format. One misplaced comma or quote mark can cause all of your data to be garbage and import incorrectly. And there is no mass delete command in iMenuPro.

Settings for iMenuPro

The following settings are available:

Page spacing adjustment per click:

This setting controls how much page spacing is applied to your current menu page when you click the Page Spacing buttons on the toolbar or use the Tools > Page Spacing commands.

Display measurements and units in:

This setting controls what units are displayed and used for numeric input boxes.

Auto-save menus

This setting is the amount of time that iMenuPro waits before automatically saving your current menu in the background. You can set this from 1 to 999 minutes, or set it to 0 to turn off the Auto-save feature.

Use Smart Mark when editing text

Check this box to use Smart Mark when entering text for food items, headings, footer, or floating text.

Include During Find: Description/Extras and Notes

Check these boxes to have the food item Description and Extras included, and also the Notes included, when using the Find Food Item search box. Unchecking them will remove these elements from the search so only the Food Item name is searched.

PDF/JPG

Menu Scale

Entering a value here, other than 100%, will scale your PDF and JPG menu sizes based on the value entered. 50% will produce PDF menus twice as small as your iMenuPro page size. 200% will produce PDF menus that are twice as big. The same applies to any JPG menus you create. The value here does not change the page size of your menu in iMenuPro – it only effects the resultant PDF or JPG file that is produced from that menu.

Menu Scale can be useful if you're creating a menu board that is quite large, but you want to work and edit in iMenuPro with a more reasonable page size. Simply choose a normal or custom page size using File > Page Setup and then scale it up here. For example, if you have an 8.5" x 11" menu, and your Menu Scale is set at 200%, the resultant PDF menu will be 17" x 22".

NOTE Menu Scale affects all PDF and JPG menus if it's set to anything other than 100%, so make sure to reset it back to 100% when done.

Use Highest Quality images

If this box is checked iMenuPro will use the highest resolution images possible on your PDF or JPG menus. For PDF menus, this is useful if you are doing high-resolution printing and want to make sure your images are printed at the highest resolution. The rest of your menu elements such as text, accents, borders, and vector type images are unaffected by this setting and are always rendered at the highest quality possible.

Using this setting will likely increase the size of your PDF file however, so if you are using PDF's for website display or you have a very large menu with many high-resolution images, you'll want to turn this option off to avoid an unnecessarily large PDF file.

Ligatures

Check this box (recommended) to create your PDF menus using ligatures. In typography, a ligature occurs where two or more graphemes or letters are joined as a single glyph. The most common are fi and fl.

Most fonts contain at least some common ligatures, but a few fonts also contain discretionary ligatures (such as Elsie's st and ct). These ligatures, which are more decorative in nature, are typically used very sparsely so you should generally be careful with where they are used, as they can change the look of your text quite considerably.

Generally though, you will want to leave this box checked.

Add Crop Marks/Bleeds

Crop marks (sometimes called trim marks) are short lines at the corners of a page that show where the outer edges of the paper should be trimmed. Bleeds are extra background color that extend 1/8" beyond the actual page size of your menu, and are used by commercial printers to avoid strips of white paper showing at the edges of your printed menus should the print batch be misaligned when trimmed (cut to size). In iMenuPro, bleeds only appear if you are using a background paper color.

If you're printing in-house, you won't require Crop Marks or Bleeds so leave this box unchecked. If you're sending your PDF menu to an outside commercial printer, check with them first as many won't require crop marks or bleeds either since iMenuPro PDF menus are already scaled perfectly to size.

CMYK

Check this box to create your PDF menus and gift certificates using the U.S. Web Coated (SWOP) v2 CMYK color profile. Some commercial printers prefer this profile to ensure consistency across the printing process. Since iMenuPro uses RGB by default, when using CMYK for PDF your colors may change slightly on the PDF - this is normal and part of the color conversion process. (This setting does not apply to JPG menus.)

Use PDF/UA

Check this box to create your PDF menus and gift certificates with PDF/Universal Accessibility. Use this option if PDF files published on your website are subject to GSA Government-wide Section 508 technical provisions.

Dupe Pages

Check this box to create duplicate pages when creating your PDF menus. For example, if you have a 2 page menu and this setting is checked, when you create your PDF menu, it will contain page 1, page 1, page 2, page 2.

Hide Bin/Numbers

Check this box to prevent any bin/numbers from appearing on your menu.


Example using Acrobat and Dupe to get 2 identical menus per page (see also our Table Tent add-on for an easier method).

Convert Bold Bite tags

If this box is checked iMenuPro will check for and convert any Bold Bite tags (text formatting codes) that you've entered when drawing your current menu. Affectionately named after our favorite restaurant in Bethesda, MD., Bold Bite tags will not change your overall layout or design – they will just change the color or decoration of certain words or phrases you've tagged making them stand out in bold, underline, or a different color. If this box is unchecked iMenuPro will not convert the tags when re-drawing your menu.

What's a Bold Bite tag?

Bold Bite tags are special characters that tag (surround) a word or phrase allowing you to make that word or phrase stand out in bold or other decoration. You can use them on Headings, Floating Text, Food items (excluding the price field) and the menu Footer.

The following bites are available (if you know HTML you'll recognize some):
<b>word</b> change word or phrase to bold
<u>word</u> change word or phrase to underline
<i>word</i> change word or phrase to italic
<s>word</s> change word or phrase to strike-through
<x>word</x> change word or phrase to superscript
<c>word</c> change the color of the word or phrase to match the item's accent color (not available on Headings).

For the Bold Bite tags to work, they must not contain spaces within the tag itself. And if you're using live-sync menus, the tags (excluding color change) will automatically transfer to those as well.

NOTE Bold Bites will not work on Internet Explorer 11 as it does not follow the published W3C DOM parsing specs for these tags. All other browsers currently support them.

Add Sync date to Live-Sync Menus

Check this box if you want your Live-Sync menus to have the date and time that they were synced at the bottom. This is useful if you're syncing daily specials to your website and want your customers to know when the menu was published.

Keep design changes when switching Styles

If this box is checked, and you have made design changes such as adding a new border, changing a font, or changing a background, those changes will remain when you switch Menu Styles.

This is useful if you're not sure what layout or fonts you want but you're sure you want a certain background, border, accents, etc.

Or ... you might know what specific font you want but are not sure about the background, border, design, etc. In this example, you would use the Fonts menu to select the fonts, colors, and sizes you want. And then, if this box is checked, each time you switch Menu Styles those fonts will not change.

Tip! Your settings are saved with your account when you log out, so when you log back in they will be the same as when you left them.

Tip! If you've modified the current Style design defaults, this icon appears in the menu bar to remind you that something in the current Style has been changed.

Menu Cover

The View > Menu Cover command lets you preview your menu in a variety of simulated menu covers of any color. If you slide your menus into covers, as many restaurateurs do, it's often useful to ensure that your final menu design is in harmony with your covers.

After selecting a cover style and color, check Show on Menu to view the cover on your menu.

Tip! If you want the cover to appear on your final printed menu (sometimes useful for Web or Facebook menus) uncheck the Preview only option.


Facebook menu with Metal Corners

Classic

The View > Classic (foods & menu) view shows the food items on the left and your menu on the right (the default view). If you can't see your food items, you've set the view to Only menu. Simply set it back to Classic to see the food items as well.

Grid

The View > Grid command lets you overlay grid lines on your menu to facilitate accurate positions of items. You can change the color of the grid and the grid units (the size of the grid boxes).

After selecting the units and color, check the On Menu box to view the grid lines.

Snap to grid

You can enable Snap to grid for floating text and floating images, so they align with the grid when releasing after dragging.

Zoom

The zoom commands (listed as percentages under the View menu) let you shrink or enlarge the menu on the screen. For finer adjustment to the zoom level you can click or on the toolbar or use the zoom slider (to the right of the toolbar buttons).

Disable menu text

This temporarily disables the menu text drag functionality in order to allow unrestricted access to moving, selecting, and positioning images that might otherwise fall partially under or between the menu text. Once you're done, just re-enable as it's an on/off toggle.

Lock images

This temporarily locks images in place in order to allow unrestricted access to moving, selecting, and positioning menu text or floating text that might otherwise be in the way. This is especially useful if you are using an inserted image as your own menu background. Once you're done, just unlock them as it's an on/off toggle.

Tip! Click Zoom Percentage to enable/disable menu text allowing easy image moving and resizing.

Night Mode

Night mode toggles the app into darker hues to make it easier to create menus in environments with less light.